Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So my homepage look weird I don't know why but since i start using ubuntu 10.10 the weird symbols appear any idea?

http://i.stack.imgur.com/Wl8df.jpg

share|improve this question

closed as off topic by Marco Ceppi Oct 11 '10 at 18:39

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers 2

up vote 1 down vote accepted

This happens to me everyonce in a while. It's google resetting language preferences to Afrikaans (at least this is what is shown, the language displayed is not Afrikaans, I don't know if it's a language at all). You should try setting it back to english in the preferences menu (2nd item in top right corner).

share|improve this answer
    
LOL is true is in Afrikaans wtf oh well thank you ! –  Javier González Oct 11 '10 at 17:35
    
No matter how hard i try to change it back to English wont let me ugh! –  Javier González Oct 11 '10 at 17:38
    
Try switching it back to another language first, when this happened to me I could never find english in the list of languages at first. –  levesque Oct 11 '10 at 17:43
    
That help now i am using Spanish so that should work for now :) –  Javier González Oct 11 '10 at 17:46

Further to the above (I would comment if I could)... it's Cherokee. I had the same a few weeks back, as I had this junk line in my language preferences

[chrome://global/locale/intl.properties]

CHR is the ISO language code for Cherokee, and is your browser's best match. You won't find many sites that offer Cherokee, so Google is the only one serving you a Cherokee version.

At the time I think I was convinced Xmarks was the culprit. Solution, as stated above, was to delete and re-add English.

http://en.wikipedia.org/wiki/Cherokee_language

share|improve this answer
    
very interesting, thanks indeed :) –  Javier González Oct 12 '10 at 1:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.