Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Im a newbie to Linux and today I installed gnome-shell and I had previously installed nvidea current drivers provided by Ubuntu. After reboot it shows ubuntu splash screen and then stays there and doesn't do anything. I then went in CLI mode using Alt+F1 and from there I ran command startx. Then it loads and then crashes and shows a message saying some error has occured and gives a logout button. I tried

dpkg-reconfigure Xserver-xorg

but nothing has happened. Can anyone please give me solution for this?

share|improve this question

closed as off topic by Stefano Palazzo Feb 1 '12 at 11:34

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Please file a bug by running ubuntu-bug xserver-xorg from the terminal. – poolie Feb 1 '12 at 2:38