Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have figured out how to get my two Ubuntu 11.04 machines to see each other, and I can look through shared files but when I go to open say a song in a shared music file I get an error message saying

could not open location, you might not have permission to open the file.

I have set the file permissions to let it be both read and write. But it still will not let me listen to the song.

share|improve this question

You have to check Folder sharing options - right-click on shared folder and choose Properties-->Share. The section "Allow others to create and delete files in this folder" has to be checked.

Here you can find useful info how to setup samba on Ubuntu 11.04

Folder share options Permitions

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.