Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been having this issue with my hp dv7t laptop. I fixed it using the recommended option: set GRUB_CMDLINE_LINUX_DEFAULT="quiet splash radeon.modeset=0" and run update-grub.

However, that caused a different problem. Before, even though ubuntu would go into a blank screen, the grub menu would always show. Now, GRUB loads (I know that since switching the "beep on load" option works), but I don't see the menu, or anything else, until the timeout is hit and the default option boots. This makes the system workable, but I don't like not having a recovery option and not having a grub menu in general.

There are no other OSs on the system, it's a clean install of Ubuntu Natty 64 bit.

Hitting shift after GRUB loads doesn't help.

How do I get the GRUB menu to show up?

share|improve this question
    
After running update-grub, did you also run sudo update-initramfs -u? –  WarriorIng64 Sep 6 '11 at 17:13

1 Answer 1

up vote 1 down vote accepted

Hold down the Shift key while your computer is booting up, and don't let go until it actually shows. (I have to do this on my desktop computer because the latest kernel breaks my graphics and I have to pick 2.6.38-10 manually).

share|improve this answer
    
Thanks! It worked! –  executor21 Sep 7 '11 at 17:10
    
This did not works for my case: askubuntu.com/questions/62907/… –  YumYumYum Sep 25 '11 at 23:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.