Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed all devanagri language support packages I can think of, and it works fine most of the time. But, it does not display vedic accents properly:

For example, from here :

अ॒ग्निः पूर्वे॑भि॒रृषि॑भि॒रीड्यो॒ नूत॑नैरु॒त।

The anudAttas are not displayed properly on both firefox and chrome. How do I fix this?

share|improve this question
    
Are you viewing from your web browser only, or do you also mean via terminal, office applications, et cetera? –  belacqua Sep 14 '11 at 0:35
    
It works fine in kate, but accents disappear in konsole. –  vishvAs vAsuki Nov 22 '11 at 13:54

1 Answer 1

Can you type vedic accents in LibreOffice?

As far as display in browser is concerned, there could be a way to set bitmap fonts for complex text layout, by which you can view any language font in your browser. It can be done in Opera by ticking the related checkbox in config.

share|improve this answer
    
Complex text layout is enabled by default in my firefox 8 (I have no problems reading accent-less devanAgarI.) –  vishvAs vAsuki Nov 26 '11 at 22:35
    
Vedic accents are rendered properly in kate, (not sure about libreoffice.) –  vishvAs vAsuki Nov 26 '11 at 22:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.