Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to add the medibuntu repository to show in the ubuntu software center. I am running ubuntu 11.04 and I followed the instructions here.

But still I am unable to see the medibuntu repository and get software from it through the ubuntu software center.

The medibuntu repository is installed I just cant use it through the software center.

share|improve this question
add comment

closed as too localized by enzotib, RolandiXor, Rinzwind, htorque, Takkat Sep 5 '11 at 18:07

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

I have attached a script that may fix your problem and one that I use whenever building a new Ubuntu instance. You will need to modify the one line that has lucid to your distro of choice, but this should do the trick for you.

Medibuntu Update Script

#!/bin/sh
alias pi="sudo apt-get install -y"
alias pu="sudo apt-get update"
export UBVER=$(lsb_release -cs)
sudo add-apt-repository "deb http://archive.canonical.com/ ${UBVER} partner"
pu

# Setup Medubuntu
sudo wget --output-document=/etc/apt/sources.list.d/medibuntu.list 
http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list && sudo apt-get --
quiet update && sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu- 
keyring && sudo apt-get --quiet update
pu
share|improve this answer
1  
Why don't you post the whole script here? It is not so long, after all. –  enzotib Sep 5 '11 at 17:38
add comment

I'm not sure what I did to fix it because I have been installing a lot of stuff maybe it's the restart I did but it fixed the problem.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.