Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Ubuntu 10.04.3 Server Edition and I need to get the indicator applets for LXpanel. I've tried looking through http://packages.ubuntu.com, but the package for lxpanel indicators is only for Maverick and above, and I don't want to get caught in dependency hell. Is there any way I can easily install indicators for lxpanel in Lucid?

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

There is a PPA for LXDE on Lucid created by the same developers as Lubuntu. As for all PPAs - use with care and have a good backup before usage.

Examining the lxpanel package in this PPA - the lxpanel-indicator-plugin is available.

You can add the PPA by adding it to /etc/apt/sources.list - you will need to install the GPG key separately.

Alternatively (and more easy to do), install the package python-software-properties and then use add-apt-repository i.e.

sudo apt-get install python-software-properties
sudo add-apt-repository ppa:lxde/ppa
sudo apt-get upgrade
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.