Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am on 10.04. I've got a voip account in smartvoip.com. I tried to set up different clients like empathy, linphone, qutecome, twinkle, etc. But couldn't get any of them working. All the time I get registration failed message. Is this a firewall issue? Any help will be highly appreciated. Thanks in advance.

share|improve this question
    
Tried this guide yet? jaykhimani.blogspot.com/2010/03/… –  RobinJ Sep 3 '11 at 20:49

1 Answer 1

If you are behind a router and are using NAT, then you will have problems with most VoIP clients. The latest Ekiga version should be able to work, but you may have to upgrade to a newer version of Ubuntu to get it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.