Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After installing and using Ubuntu 11.10 for while I decided to install gnome shell. After Installing and rebooting my system I saw that Ubuntu light theme (ambiance/radiance) is gone.

I check /usr/shar/themes and /usr/shar/icons, it seems that the light themes and mono icons exist. I even reinstalled gtk3-engine-unico package but none of these effort fixed my problem :(

my desktop now looks like this:

enter image description here

What should I do to get my default ubuntu theme back?

share|improve this question

closed as too localized by Oli Nov 26 '11 at 5:21

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
Please see: askubuntu.com/questions/18641/… –  Jorge Castro Sep 3 '11 at 14:05

4 Answers 4

Fortunately I found how to fix my problem, I did these things:

1) went to my home directory and deleted contents of these folders: .cache .compiz-1 .config .dbus .gconf .local (I wasn't sure which folder contains default theme, so I had to delete contents of all these folders)

2) went to system settings->Appearance and chose my theme

that's all

share|improve this answer

The typical solution is to remove the accessibility themes like so:

sudo apt-get remove gnome-accessibility-themes

sudo apt-get install gnome-themes-standard.

share|improve this answer

There is no need to delete .cache and friends; all you need to do is go to System Settings > Appearance and set a new theme.

share|improve this answer

Install dconf-editor if you don't have it, and then go to

org.gnome.settings-daemon.plugins.xsettings

and check "active." One thing I've also noticed when this happens is that the media keys stop working: enable org.gnome.settings-daemon.plugins.media keys. There also might be some more plugins you should enable.

THIS IS THE BEST WAY TO DO IT BECAUSE YOU DON'T DELETE ANY CONFIG FILES!

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.