Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I did some googling but there were people with same problem(more on why than problem)

But nothing explains reason why "nobody" shows up after excluding some users from login screen user list. I can simply exclude nobody by editing custom.conf but what is the reason for nobody showing up?

share|improve this question

closed as too localized by jrg Feb 26 '12 at 21:48

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
What version of Ubuntu are you using? What architecture? 32 or 64 bit? –  Justin Andrusk Sep 3 '11 at 18:49
    
User "nobody" was invented by NFS (Network File System) - it's an unprivileged, system special userid that does nothing. If a remote NFS client send in a request with an unknown UID (unknown on the server, known on the client), the server uses "nobody"'s UID instead. Did you see the line in /etc/passwd? $ grep nobody /etc/passwd nobody:x:65534:65534:nobody:/nonexistent:/bin/sh In an 18-bit field, it's -2, easy to detect –  waltinator Oct 16 '11 at 1:30
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Ringtail Feb 26 '12 at 21:48

Browse other questions tagged or ask your own question.