Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

So this is the first version of Ubuntu that stops the sound from coming out of my speakers when I plug in headphones. Unfortunately it also stops the sound altogether... I would like to submit a bug report but I can't remember how, nor what program I should submit it for?

share|improve this question

marked as duplicate by Braiam, minerz029, blade19899, AgentCool, Alvar Dec 16 '13 at 13:29

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
I have the same problem and the bug is reported in here bugs.launchpad.net/ubuntu/+source/alsa-utils/+bug/868915 –  user32662 Nov 7 '11 at 3:12

2 Answers 2

up vote 2 down vote accepted

This question should have all the information you need about issues with alpha and beta releases.

In particular, this link covers how to report bugs.

As for what package you should file the bug report under, try to narrow it down as much as possible. If it only happens for specific programs, there's probably a common link between them. If all of your system audio is broken, I would file it under ALSA.

share|improve this answer
    
The asker would probably still like to know what package their bug will need to be filed against. –  WarriorIng64 Sep 2 '11 at 2:39
    
Good point. I've edited my answer. –  Kris Harper Sep 2 '11 at 12:35
    
The bug should be filed against alsa-driver in Ubuntu (e.g., with ubuntu-bug linux-sound-base), not against the project ALSA or the project ALSA driver. (Bugs are categorized against source packages like alsa-driver, but ubuntu-bug takes binary packages as arguments, so it's necessary to report it against one of alsa-driver's associated binary packages, of which linux-sound-base usually makes the most sense.) –  Eliah Kagan Nov 13 '11 at 2:55

Found a workaround (for a Dell notebook):

Add the following line to /etc/modprobe.d/alsa-base.conf

options snd-hda-intel model=dell-m6-dmic

'dell-m6-dmic' might be replaced with 'dell-m6' or 'dell-eq'

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.