Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I know there is a command line solution here: How can I enable Ctrl+Alt+Backspace?

However, I am looking to enable it the way you used to on previous versions (the settings are not there in GNOME 3.2 it seems).

share|improve this question

closed as too localized by Jorge Castro, fossfreedom, Alvin Row, jrg, RolandiXor Sep 3 '11 at 19:44

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Please see: askubuntu.com/questions/18641/… –  Jorge Castro Sep 1 '11 at 16:32
    
@JorgeCastro: aww... I was hoping I was missing something :( –  RolandiXor Sep 1 '11 at 16:48

1 Answer 1

up vote 6 down vote accepted

Well... I feel a wee bit stupid.

The latest GNOME Control Centre update brought the option back: bam!

bam!!

bam!!!

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.