Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Being a new Ubuntu user, I've no idea where to begin to solve this problem.

I installed Ubuntu into WinXP with Wubi. Tried downloading Minecraft and installing Sun Java, and everything worked well.

Then I played around to get Adobe Flash to work correctly, installed some sound packages and some non-free extras thing, I don't recall everything I did. Tried to get some speech synthesis applications to work. Suddenly I noticed I had two java versions installed, but I (think I) managed to get Minecraft to load with the the Sun version, by selecting "Open with" etc.

However, I am stuck with Minecraft sound being laggy. Sound plays 4-5 seconds after the action, and not all sounds play. E.g. if I whack something 10 times, 1 sound plays.

Also, eSpeak no longer works. espeak "Hello" is completely silent.

I think something is messed up with my sound, but I have no idea where to begin to solve this. Any advice would be appreciated.

share|improve this question

closed as off topic by fossfreedom May 14 '12 at 9:26

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  coversnail Apr 3 '12 at 15:27
    
This question should instead be filed as a bug report, thanks! Instructions here. –  Jorge Castro May 14 '12 at 5:40

Browse other questions tagged or ask your own question.