Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ever since I installed 11.04 I've been having this freaking problem with the Unity launcher. I don't know what the hell I do - but, initially, when I boot Ubuntu, the autohide works. And then - I have no clue how - I go over to the sidebar with my mouse, and for some reason, it won't autohide again and overlap all windows that I work with. It's f...ing annoying; and I seem to be too noobish to configure it. I got myself CompizConfig Settings Manager, but even there, the setting is on 'dodge windows' - the default. And it won't work either when I put it on 'autohide' or any of the other settings. How can I fix this?

share|improve this question

closed as not a real question by RolandiXor, jrg Feb 25 '12 at 15:13

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Have you tried installing the compiz settings manager, going to the preferences, then restoring the behavior to default? –  user6658 Aug 31 '11 at 22:49
add comment

1 Answer 1

I think you encountered this bug that has been fixed but not released.

If you want to test the fix, the simplest way is to enable proposed packages.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.