Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ever since I installed Ubuntu 10.10 I've been getting this error when trying to install ANYTHING via software center and have only been able to install software via Synaptic and apt-get. I 'm sure neither Synaptic or aptitude are running. What is this?

enter image description here

share|improve this question
    
That worked, thanks. –  omgzor Aug 31 '11 at 18:02
    
@desgua: Write it as an answer so I can accept it and raise your rep :D –  omgzor Aug 31 '11 at 18:02
    
I'm glad that it worked ;-) –  desgua Aug 31 '11 at 19:40
add comment

1 Answer 1

up vote 1 down vote accepted

It looks like apt-get are running so paste this on terminal to stop it before using Software Center:

sudo killall apt-get
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.