Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just upgraded my ubuntu to 11.04 (natty) and suddenly some characters are rendered only by half. To illustrate it better, I've uploaded a screenshot here:

http://i.stack.imgur.com/xDzoy.png

http://img835.imageshack.us/img835/8831/oddfonts2.png

I found this bug report, which reflects exactly my symptoms with the intel video chipset my X41t has built-in:

https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/745608

Did someone else experience this problem yet or does somebody know what could cause the issue?

share|improve this question
    
It just looks like sometimes some characters loose some pixels during rendering.. really odd! Just now it's the "L". –  Nachbars Lumpi Aug 31 '11 at 13:57
    
I just had a breakthrough .. Monospace with size 8 is somehow obstructed .. is there a way to reinstall it? –  Nachbars Lumpi Aug 31 '11 at 16:33
    
    
This is being closed as offtopic since it's a bug on LaunchPad For further information please review and subscribe to the bug report –  Marco Ceppi Sep 1 '11 at 21:07
add comment

closed as off topic by Marco Ceppi Sep 1 '11 at 21:07

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.