Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a tablet with GMA 500 graphics which totally blows... but the psb-gfx driver does a decent job with 2d acceleration (no 3d though) so I'm stuck using unity 2d. Anyway, I can't disable unity-2d's gestures so I can't configure the gestures I want with ginn (they conflict with the built in ones).

share|improve this question
    
Possible duplicate: askubuntu.com/questions/57586/… –  desgua Aug 30 '11 at 0:16
    
You can really look forward to 11.10. Unity 2D has come a very long way. –  Jo-Erlend Schinstad Aug 30 '11 at 6:07
    
@desgua Not a duplicate. The other question refers to unity as a compiz plugin. My question is for unity-2d. –  cheshirekow Oct 17 '11 at 22:21
    
@Jo-Erlend I just installed 11.10... still can't figure out how to disable the built in touch actions –  cheshirekow Oct 17 '11 at 22:22
add comment

1 Answer 1

up vote 0 down vote accepted

on oneiric with unity 3d this is the same ,the gesture are integrated in unity ,the only way seems to use gnome or lxde ,using touchegg

share|improve this answer
    
answer from utouch develloper answers.launchpad.net/utouch/+question/177574 –  totof1169 Nov 5 '11 at 16:32
    
to adhere to stack overflows guides, the answer from totof's link above is: "Unfortunately, there is no way to change the gesture mapping in Unity at this time with directly modifying the Unity source code." –  cheshirekow Feb 8 '12 at 4:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.