Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed touchpad-indicator to manage my touchpad settings while using an external USB mouse. Now, after some-time, my touchpad has stopped working after login to the Ubuntu system. It works fine till the login screen, then stops. I have tried removing and re-installing the touchpad-indicator application, but it doesn't help.

Can anyone please tell me the steps i need in order to evoke my touchpad again. I am using Ubuntu 11.10 with Kernel version 3.0.0.9 on a Lenovo G550 laptop.

share|improve this question
    
Hi and welcome to AskUbuntu. 11.10 is still in alpha - as such this is probably a bug. Details as to how to progress such problems are discussed here: askubuntu.com/questions/18641/… –  fossfreedom Aug 29 '11 at 15:43
    
My touchpad is not working in Ubuntu 11.10, but it was in 11.04. The red nub on my Lenovo W520 is working fine. The fix posted does not work for me. Update: There is a nice thread on the issue here: bit.ly/qx2da3. Bug reports are linked on the 4th page. –  dfarrell07 Oct 14 '11 at 16:26
    
I have the same problem. After login, the mouse touchpad of my HP laptop dv6385ea (2007) stops working. However if I login as a Guest, it works flawlessly! None of the above tweaks worked for me. Help please. –  user29832 Oct 22 '11 at 16:14
    
Same issue on my T520. No trackpad but nub works. Running this command fixes it - synclient TouchpadOff=0 Thanks Daniel for the link. –  duanedesign Oct 24 '11 at 0:17
    
Disabling the 'disable touchpad while typing' option fixed it for me. Sounds like a similar fix. –  dfarrell07 Nov 9 '11 at 6:07
add comment

2 Answers

synclient TouchpadOff=0

in the terminal worked for me

share|improve this answer
add comment

Try this

gconftool-2 --set --type boolean /desktop/gnome/peripherals/touchpad/touchpad_enabled true

http://ubuntuforums.org/showthread.php?t=1518293

share|improve this answer
    
I have tried the solution, but it doesn't work. the prob. is there b'fore i upgraded to oneric. I had touchpad-indicator installed, and have tried removing it as well, but it does not help. –  Jigar.Shah Sep 1 '11 at 19:53
    
The problem persists before I upgraded to Oneric. I had Touchpad-indicator installed. Can it be an issue with a kernel upgrade ? –  Jigar.Shah Sep 1 '11 at 23:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.