Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been following the instructions in this answer for trying to read my iPhone from Ubuntu. I'm still getting the error in the question. Under Edit 2 of the answer it says to run

idevicepair unpair

But I tried that and just get

idevicepair: command not found

Tried installing idevicepair but no package can be located. What do I need to do to get my iPhone (3GS) working under Ubuntu (11.04)?

share|improve this question
    
Please can you add the link to "this answer" into your question. Thanks. –  fossfreedom Aug 28 '11 at 23:38
    
@foss, d'oh! I copied the URL and everything and forgot to link it /facepalm –  DisgruntledGoat Aug 29 '11 at 19:25

1 Answer 1

up vote 3 down vote accepted

Try installing the package libimobiledevice-utils available in the software center

i.e.

in a terminal type:

sudo apt-get install libimobiledevice-utils
share|improve this answer
    
That seems to have done the trick, thanks! –  DisgruntledGoat Aug 29 '11 at 19:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.