Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 11.04 , on a DELL Vostro 1510. If I am inactive for a certain time, the screen usually gets locked and the login prompt will be there.

Yes sometimes I am able to see the login screen and logging in as normal. But sometimes after its locked and when the mouse or keyboard is moved also nothing happens. This is happening for the second time. And its not happening always .

I can switch from one terminal to other from the locked screen with Alt + + Ctrl F1 etc . But when I switch to the graphical one with Alt + Ctrl + F7 ( from the locked time ) I can see only a blank screen.

I tried once login in ( Alt + Ctrl + F1 ) and trying to startx, but it said something was locked and want to delete the lock and try. So I removed don't remember what exactly it was . But it too was not a success , I was forced to press the powerbutton.

Is this a bug ? I saw some but all are happening for switching users. Never experienced after logging out, but this happens only when its locked automatically actually.

Update :

I strongly feel this is a Bug. As I upgraded to 11.10 , I didn't noticed the same issues. But at some point if any one has an answer, you can post it. I can approve.

share|improve this question
    
Did you check power management? Sounds like your system goes into suspend or hibernate and does not come back up when it needs to become active again. –  Rinzwind Aug 28 '11 at 16:30
    
The power is not switched off. If its suspended also I am pressing the Enter doesn't that wake up ? Oh may be I want to press my power button ? Ok, if next time I may want to press that and see. –  Hari K T Aug 28 '11 at 16:44
    
Yes in that case you might need to press the power button ;) –  Rinzwind Aug 28 '11 at 17:09
    
That's not the case , remember I can switch from one terminal to other , so why should I press the power button :) . –  Hari K T Oct 2 '11 at 11:01
    
What is your network connection like? I ask this because if I switch routers, with my PC on, and the new router works with different IP ranges, because my PC is configured to DHCP there seems to be some conflict and my login screen never shows up also, one solution I got for this was to remove the network cable and plug it back in wait a few seconds and the login window would show. –  Bruno Pereira Nov 2 '11 at 11:11
show 4 more comments

closed as too localized by Bruno Pereira Apr 7 '12 at 18:44

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

3 Answers

I'm using 10.10, so I'm not sure if my answer helps. My laptop often had problem waking from hibernation until I activated an proprietary additional driver for NVDIA.

how to do it: system setting -> additional driver -> NVDIA accelerated graphics driver-> activate

share|improve this answer
add comment

It happened to me with a Dell Inspiron. What I have tried is to open and (almost) close repeatedly the screen in the laptop. I don't know why but it worked for me many times (and the hardware of the laptop was ok).

Let me know if it helps.

Best regards,

share|improve this answer
add comment

Well it is a bug....both in Unity and Gnome Shell.....when your screensaver appears or you close the laptop lid .....there is a blank screen...you can actually see the running programs underneath but nothing happens if you move the mouse or keyboard....

I tried some solutions....did not work though....am trying to figure out..will catch u up if finds something

share|improve this answer
    
Yes I too feel the same its a Bug. But it happened when I move to some where with the system turned on. As I upgraded to 11.10 , I am not having any more issues. But at some point if any one has , you can post it. I will approve. –  Hari K T Nov 7 '11 at 10:27
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.