Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In Ubuntu (Gnome) I right click on the network manager icon and untick "Enable Wireless" because I'm using Ethernet for now.

Then I suspend my Ubuntu computer.

When I wake my Ubuntu computer it starts scanning for wi-fi connections. Ubuntu has re-enabled wireless!

Any bright ideas on how to make Ubuntu honour my "Enable Wireless" settings between suspends?

share|improve this question

migrated from serverfault.com Aug 28 '11 at 13:36

This question came from our site for professional system and network administrators.

1 Answer 1

You should unset in the wireless connection the checkbox "Connect automatically" as you see in the following screenshot:

enter image description here

share|improve this answer
    
+1 and have an image of the setting for free ;) –  Rinzwind Aug 28 '11 at 15:13
    
@Rinzwind: thank you very much :) –  enzotib Aug 28 '11 at 15:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.