Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had been using Ubuntu Classic with 11.04 for sometime. I tried switching to Unity and found that it doesnt use the full LCD. Theres a "black border" or unused portion of my LCD although the resolution remains at 1920x1080

share|improve this question

2 Answers 2

up vote 2 down vote accepted

Ah! I solved the problem by installing the latest driver by ATI/AMD.

share|improve this answer
    
Oh but it keeps crashing ... –  Jiew Meng Aug 29 '11 at 12:53

I recommend opening up the monitors app. You should be able to adapt the monitor settings there.

share|improve this answer
    
I see nothing useful there ... resolution is at 1920x1080 but Ubuntu is not using the full screen... –  Jiew Meng Aug 28 '11 at 0:58
    
jiewmeng can you post a screenshot or provide details of your hardware - it may be helpful to find a solution. –  Mark Rooney Aug 28 '11 at 1:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.