Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install the StatET plug-in with Ubuntu 10.10.

In Eclipse, I go to help, install software, and put in the following domain.

http://download.walware.de/eclipse-3.7

However, I get the following error message.

Cannot complete the install because one or more required items could not be found.
  Software being installed: IDE Framework Extensions 0.10.0.b201106190930E37sw (de.walware.ecommons.ide.feature.group 0.10.0.b201106190930E37sw)
  Missing requirement: Miscellany of ECommons Core Packages 0.10.0.b201106190930E37sw (de.walware.ecommons.coremisc 0.10.0.b201106190930E37sw) requires 'bundle org.eclipse.core.runtime 3.6.0' but it could not be found
  Missing requirement: Miscellany of ECommons Core Packages 1.0.0.b201108092000sw (de.walware.ecommons.coremisc 1.0.0.b201108092000sw) requires 'bundle org.eclipse.core.runtime 3.6.0' but it could not be found
  Cannot satisfy dependency:
    From: IDE Framework Extensions 0.10.0.b201106190930E37sw (de.walware.ecommons.ide.feature.group 0.10.0.b201106190930E37sw)
    To: de.walware.ecommons.ltk.core [0.10.0.b201106190930E37sw]
  Cannot satisfy dependency:
    From: LTK Core 0.10.0.b201106190930E37sw (de.walware.ecommons.ltk.core 0.10.0.b201106190930E37sw)
    To: package de.walware.ecommons 0.0.0

Can anyone help me diagnose the problem?

share|improve this question

1 Answer 1

Clearing this one up, you say you're using eclipse 3.7. The error message states that it requires the eclipse 3.6 run-time.

This issue no longer exists. I installed the newest version of the available plugin as directed by their website. It now supports 3.7.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.