Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want to set up a keyboard shortcut to load nautilus. I have loaded the Keyboard Shortcuts program, and created a custom shortcut with the command /usr/bin/nauilus. If I change this command to point to another application (e.g. /usr/bin/gedit) it works beautifully. How do I get this to work for nautilus?

share|improve this question
What kind of desktop environment do you use? What version of Ubuntu do you use? It works fine here in 11.04. – htorque Aug 26 '11 at 12:10
@htorque I'm using unity on 11.04 (Natty). – tttppp Aug 26 '11 at 12:13
up vote 5 down vote accepted

It is already available the action Home folder tied to the shortcut XF86HomePage.

Change it to whatever you like.

share|improve this answer
Thanks - this works! I'm interested to know why my custom launcher didn't work. – tttppp Aug 26 '11 at 12:16
@tttppp: it seems to require a URI, so nautilus /home/tttppp should work – enzotib Aug 26 '11 at 12:26
  1. press the start/super button on your keyboard
  2. type in "system settings" without the quotes into the search box
  3. select "system settings" to bring up the system settings window
  4. select "keyboard" from the available settings
  5. go to the "shortcuts" tab and click the plus button to add a new shortcut
  6. in the name field, type something like "nautilus"
  7. in the command field, type "nautilus /home/userName" without the quotes, where userName is the name of the logged on user. for example nautilus /home/samuel
  8. after you apply, click to the right of your created shortcut, you should see new accerelator". then type your key combination (i used ctrl+E) for instance
  9. there you go with your new shortcut key for nautilus
share|improve this answer
I have my nautilus shortcut set to nautilus /home/lucas on the key Super+E but it does not work. Any suggestions? – Lucas Feb 19 '14 at 23:03

You only need to tell Nautilus what directory it must open:

nautilus /home/yourusername

Notice you don't need to call Nautilus with its executable full path, but with the path you want to open (home in my case, but you can change it).

I linked it to Super+n.

You can create multiple variations of this, changing the path you want to open and setting different keys:

nautilus /home/yourusername/Music Super+m (to open your music folder)

nautilus /home/yourusername/Images Super+i (to open your images folder)

share|improve this answer
If nautilus is already open, it does not open a new window. How to do that? – RobAu Dec 2 '15 at 9:28

Also you can write a script which just calls nautilus and assign that script using e.g. Autokey.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.