Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On my toshiba laptop, when I touch my touchpad but don't move my finger, my mouse shakes slightly.

The mouse sensitivity settings in the control panel don't help.

Does this happen to anyone else? Is there a fix? It doesn't happen in Windows.

It's really annoying and makes doing anything that requires any precision annoying (e.g. selecting a substring in a word). On top of that, my habit of selecting text as I read it makes using the internet near impossible.

Help! I installed Ubuntu to have a better dev environment, but this is making me want to switch back or move to a mac (using rails).

It happens in both gnome 2 w unity and 3 (still on 2 though. took me about 5 minutes to decide to switch back). Should I try KDE?

EDIT:

xinput set-prop <ID> "Synaptics Jumpy Cursor Threshold" <VAL>

doesn't seem to be doing anything...

share|improve this question
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  fossfreedom Mar 10 '12 at 15:28
add comment

closed as too localized by fossfreedom Mar 10 '12 at 15:28

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.