Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I recently installed Ubuntu on my laptop, and well it's not detecting any wireless connections, and what's even worse is that it won't connect to the internet via Ethernet cable. When I plug in the cable it says it's connected, but when I try using the internet it doesn't work. It says I'm connected though. I have a HP g7-1150uS.

share|improve this question

closed as too localized by Octavian Damiean, jrg Feb 24 '12 at 18:40

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
Can you provide some information about how you know it's not connected to the internet, etc? What have you done? –  Jo-Erlend Schinstad Aug 26 '11 at 1:35
    
Well I tried loading a few web pages such as Google, Youtube, and Yahoo. And they all failed to load, it just said No Connection where the webpage should have been. And when I look at the network manager it says connected by etho0. Also I have the 64 bit version of Ubuntu installed, idk if that is relevant or not. –  Kevin Aug 26 '11 at 1:46
    
What web browser are you using? Do you have a proxy? –  alexy13 Aug 26 '11 at 2:54
    
No proxy, and I'm using the default Firefox. Since I have no internet I cannot download any other browsers. the 32 bit version of Ubuntu also has this problem. –  Kevin Aug 26 '11 at 3:08
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Octavian Damiean Feb 24 '12 at 18:32

1 Answer 1

Try this in terminal

sudo pppoeconf

You'll have to type your username and password you're using for internet connection.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.