Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Yesterday I wanted to try out the Ubuntu One storage feature and logged in. I couldn't sync anything from either Windows or Ubuntu.

In Windows nothing really happens. In Ubuntu I get a File Sync error. (auth failed (AUTH_FAILED)) error.

If I log onto the website it gives me a "Something has gone wrong" error. If I go to my account page it says I'm not subscribed to the file storage and if I click on the sign up button it goes to the "Something has gone...." page.

I tried deleting every device via the homepage. Changing my password didn't work.

My girlfriend created an account and it works perfectly on her machine and mine.

Does anyone have an idea on how to solve this?

share|improve this question
Have you contacted Ubuntu One about your account? It sounds like there's a problem with their software recognizing your account. – Kris Harper Aug 25 '11 at 18:25
Hi, thanks didn't see there was a contact page, I only looked under the "Help" section and saw askubuntu. I have contacted them and waiting for a response. – Erik Sejersen Aug 25 '11 at 19:33
Sounds good. Be sure to update your post here if you get an answer. – Kris Harper Aug 25 '11 at 19:36
Haven't got a reply but it works now, but I think someone has fixed it. This guy also had the exact same issues . – Erik Sejersen Aug 25 '11 at 20:36
You can answer your own question with the details of the bug and mark it as the correct answer so that others with the same problem will find it. – Allan Aug 25 '11 at 21:35

There is a current service disruption for some users.

Ubuntu One Service Status

share|improve this answer
Well after mailing them I got a 'Welcome to Ubuntu One' email and it started working after this. – Erik Sejersen Aug 30 '11 at 14:27
up vote 0 down vote accepted

Was able to access the cloud after emailing them. Didn't get any confirmation email from them but got a 'Welcome to Ubuntu One' email, and it has worked ever since.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.