Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I accidentally activated keyboard input methods and now my keyboard does not respond. I don't know what to do. I'm being forced to use my android to look it up.

I'm using Ubuntu 11.04.

share|improve this question
    
Please help! :( –  Reece Stevens Aug 25 '11 at 12:30

1 Answer 1

The default keyboard shortcut to enable and disable input methods is Control + Space.
Once enabled, the default keyboard shortcut to cycle through input methods is Alt + Shift.

I think it shouldn't have break your keyboard. Can you open a terminal and type
gnome-keyboard-properties to check your keyboard layout?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.