Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hardware, new mac running some Radeon derivative. Looked at a few tutorials which ask me to press f6 and set 'nomodeset' but these all seem to be AFTER installing ubuntu. Where as i can't even get into the installer without the screen going black/blank.

Tried the alternate CD to no avail.

Any thoughts would be much appreciated.

Edit: I have tried thus far

Editing grub with arguments

  • nomodeset
  • xforcevesa
  • Installing with pendrive and cdrom

Hitting f6 at startup provides no changes to the interface as per a guide i was following

share|improve this question
    
You should be able to press F6 before choosing the menu option "Install Ubuntu". –  enzotib Aug 25 '11 at 5:33
    
Have tried that, nothing actually happens. I've tried editing the grub commands with nomodeset and xforcevesa and then loading the install and have had no success. –  Highstead Aug 25 '11 at 14:19
    
I too am faccing same issue with my HP 8000 Elite Small Form Factor (SFF) desktop. I have often observed this issue when the hardware (i.e. computer on which ubuntu is to be installed) is released later than ubuntu release. I think best solution in sight is switch back to ubuntu 10.10 or wait for 11.10. -- Amol –  Amol Sale Aug 29 '11 at 5:20
    
When you are booting from the CD - you should see a purple screen with a keyboard logo at the bottom. When you see that hit the Esc or Space-bar - you will then be presented with the install options where you can press F6. –  fossfreedom Aug 29 '11 at 8:47
    
@fossfreedom I do not get this with natty, i do however get this with Maverik. –  Highstead Aug 30 '11 at 18:10

1 Answer 1

up vote 0 down vote accepted

Will watch for any additions, but for the time being the only method i found of doing this was installing 10.04 LTS (maverick).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.