Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Are there any unknown side-affects on ubuntu for these sorts of errors occurring during upgrade.

To upgrade I did the below command from ubuntu 11.04

sudo  do-release-upgrade

Remainder of file ignored Error processing line 2 of /usr/lib/python2.7/dist-
packages/zope.app.zopeappgenerations-3.5.1-nspkg.pth:

Traceback (most recent call last): File "/usr/lib/python2.7/site.py", line 157, in addpackage exec line File "", line 1, in KeyError: 'zope'

Remainder of file ignored


Running hooks in /etc/ca-certificates/update.d.... updating keystore /etc/ssl/certs/java/cacerts... error adding /etc/ssl/certs/ACEDICOM_Root.pem error adding /etc/ssl/certs/AC_Raíz_Certicámara_S.A..pem error adding /etc/ssl/certs/ApplicationCA_-_Japanese_Government.pem error adding /etc/ssl/certs/Autoridad_de_Certificacion_Firmaprofesional_CIF_A62634068.pem error adding /etc/ssl/certs/Buypass_Class_2_CA_1.pem error adding /etc/ssl/certs/Buypass_Class_3_CA_1.pem error adding /etc/ssl/certs/CA_Disig.pem error adding /etc/ssl/certs/Certigna.pem error adding /etc/ssl/certs/certSIGN_ROOT_CA.pem error adding /etc/ssl/certs/Chambers_of_Commerce_Root_-_2008.pem error adding /etc/ssl/certs/CNNIC_ROOT.pem error adding /etc/ssl/certs/ComSign_CA.pem error adding /etc/ssl/certs/ComSign_Secured_CA.pem error adding /etc/ssl/certs/Cybertrust_Global_Root.pem error adding /etc/ssl/certs/Deutsche_Telekom_Root_CA_2.pem error adding /etc/ssl/certs/EBG_Elektronik_Sertifika_Hizmet_Sağlayıcısı.pem error adding /etc/ssl/certs/E-Guven_Kok_Elektronik_Sertifika_Hizmet_Saglayicisi.pem error adding /etc/ssl/certs/ePKI_Root_Certification_Authority.pem
error adding /etc/ssl/certs/GeoTrust_Primary_Certification_Authority_-_G2.pem
error adding /etc/ssl/certs/GeoTrust_Primary_Certification_Authority_-_G3.pem
error adding /etc/ssl/certs/Global_Chambersign_Root_-_2008.pem error adding /etc/ssl/certs/GlobalSign_Root_CA_-_R3.pem error adding /etc/ssl/certs/Hongkong_Post_Root_CA_1.pem error adding /etc/ssl/certs/IGC_A.pem error adding /etc/ssl/certs/Izenpe.com.pem error adding /etc/ssl/certs/Juur-SK.pem error adding /etc/ssl/certs/Microsec_e-Szigno_Root_CA_2009.pem error adding /etc/ssl/certs/Microsec_e-Szigno_Root_CA.pem error adding /etc/ssl/certs/NetLock_Arany_=Class_Gold=_Főtanúsítvány.pem error adding /etc/ssl/certs/OISTE_WISeKey_Global_Root_GA_CA.pem error adding /etc/ssl/certs/SecureSign_RootCA11.pem

share|improve this question

closed as off topic by Marco Ceppi Oct 16 '11 at 23:21

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
You do realize that 11.04 IS the latest release, don't you? Ubuntu 11.10 a.k.a Oneiric Ocelot is currently at Alpha 3 version, which is unstable by definition. You do not want to use it unless you want to test it (i.e. to encounter errors and report them to the developers). If you just want to check out the new release - make a fresh install in VirtualBox, don't upgrade your main machine. –  Sergey Aug 25 '11 at 0:04
    
Can you let me know how to downgrade to 11.04 from 11.10 –  user7044 Aug 25 '11 at 0:29
    
What to do with questions that describe known bugs? this has been reported on Launchpad and as such is now closed. Please subscribe to the bug for further details and work arounds –  Marco Ceppi Oct 16 '11 at 23:21
add comment

Browse other questions tagged or ask your own question.