Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am still quite new to u1 (using the integration in Ubuntu 11.04). My earlier synchronizations, though, worked fine so far (folders outside of the Ubuntu 1-folder). Simple, comfortably etc. But then my next attempt was to synchronize a .tar.gz-file (1.9 GB, this time in the u1-folder), and here u1 seems to run into problems - and/or me? What I observed:

  1. I have tried to upload the file now for about 4 days in a row (computer is in use and online most of the day and during large parts of the night, too). It hasn't finished yet.
  2. At times I got every few minutes notifications that u1 started the sync-process again, as if the connection had gone down in between. Once I also caught the program disconnected, not due to any action on my part.
  3. The notifications have stopped, but instead I checked the current transfers via terminal (u1sdtool --current transfers). And the bytes written keep going up - and then a while later I am down a few digits again.
  4. The amount of u1-space that I am using according to the panel hasn't changed at all.
  5. The file is nevertheless visible in my web-account, though marked as getting synchronized.

From looking around a bit, I thought first that it might have to do with the file being compressed. But that problem was solved according to posts I found here. My second guess was the file size. Again, this is supposed to be no problem. My third guess: I signed up for an account with 5 GB of free space, currently using 1.9 GB ... and the original free space given to users was 2 GB ... However, I didn't get any notifications that I'd be running out of space. (Before considering buying more space, I'd obviously want to see that things work as it is.)

Now, if anyone has an idea, maybe even a solution for me, I'd be more than glad. :) Everything else worked so smooth so far that I'd like to stick to u1 if possible (after some very frustrating experiences with Syncplicity, for instance).

share|improve this question

Change the name of the file and it should upload correctly. I had a similar problem last night with a png file. I don't know what causes it and I'll leave that to one of the developers to answer, but changing the file name seems to fix the problem.

share|improve this answer
Thanks for replying. -- Yeah, tried that. The same story - u1 played crazy, restarting every few minutes. And yet the uploads I got via terminal remained after a short time constant at 0. I had a similar thing today, after I had taken the folder in question out of the u1-folder: u1 told me it was updating, but there was nothing going on according to the terminal. Only when I checked the account online, I eventually got notified that u1 was done synchronizing. Online everything looks fine, except that I still had the two folders of my original-name-/renaming-attempts in the account, both empty. – L_B Aug 26 '11 at 14:24
@L_B: have you tried contacting U1 support? – RolandiXor Aug 26 '11 at 14:25
I suppose that will be the next step. Results will be passed on. – L_B Aug 26 '11 at 14:30
Update: There has been no response from U1 support so far. And another attempt to synchronize the file failed again. – L_B Sep 2 '11 at 17:00

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.