Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a problem with my current theme. When windows top border close to top panel, there's a transparent background at the top corner (please take a look at the attached image).

enter image description here

So, how could I :

  • remove it?
  • change the rounded corners (I love the less rounded corners - like MAC OS X)

Thanks in advance.

share|improve this question

1 Answer 1

To change the corners, you will have to edit the theme, or choose a different one. Also, you should ensure compositing is enabled, if you want rounded corners. You can do this by using compiz instead, or by running gconf-editor, opening the /apps/metacity/general item in the tree, and enabling the compositor_effects option in the list on the right. With that on, you should not see this artifact in the theme.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.