Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu in my Lenovo ThinkPad X60. Currently the screen resolution is set to 1024x768, which is the maximum resolution in the settings. Is it the hardware maximum resolution?

Compared to what has been in Windows XP, everything looks so big. How can I make them all small?

share|improve this question
add comment

1 Answer

up vote 4 down vote accepted

Maximum resolution for ThinkPad X60 is 1024x768, so you can't increase it.

You can change size of the text, that could help.

Run "Appearance" (if you have classic desktop, then from menu System → Preferences → Appearance, if you have Unity then run ** Dash** (Ubuntu button in top left corner) and search for "Appearance"). Navigate to Fonts where you can set size of all system fonts (or click on Details... to set DPI for whole system).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.