Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Before the load bar is done it freezes my OS up.

share|improve this question

closed as off topic by Marco Ceppi Feb 8 '12 at 12:25

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
What version of Ubuntu + LibreOffice? –  RolandiXor Aug 23 '11 at 19:07
    
Which Java version? Did you try to start from a terminal? If you do so (using libreofficecommand), are there any errors? Did libreoffice work once before? If yes, does it help starting from the command line using option -norestore? What if you rename (just rename, not delete!) the .libreoffice directory in your home dir? –  tohuwawohu Aug 24 '11 at 6:03
    
It failed, even using it from the console made it freeze. Hmmm... Really wish it would work cause I need a good writer program for school. And Yes I'm using the latest. –  Jonthue Michel Aug 28 '11 at 13:08
    
Have You tried re-installing it? If it wouldn't help - try uninstalling LibreOffice, and installing OpenOffice.org instead. –  Adobe Aug 29 '11 at 3:39
    
I am also getting similar behaviour with LO on Natty Narwhal 64-bit. LO is default install, not updated. At first I thought it was Firefox causing the system to lock up. After the second freeze I only had Nautilus and LO opened with Calc. The next time, after a reboot, a few operations on Calc locked up the system for the 3rd straight time. Desktop can't be recovered, LO can't be killed. Only reboot is really possible. Never experienced this with OOo before, and I've been a long time OOo user. –  Marky Sep 11 '11 at 6:49

1 Answer 1

Had same problem after upgrading to 11.10. Removing the .libreoffice directory in my home folder worked well. LibreOffice started just fine after that.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.