Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I previously had emerald working with 11.04, as I had compiled from source. This morning, though, I updated a series of packages, and now emerald --replace doesn't work any longer. I know for a fact that it updated the kernel, but I can't seem to find a place where it will tell me what else it updated. (I blindly accepted updates, thinking that they were just minor).

At any rate, I recompiled emerald, and I ran it from the terminal to see if there is something that's going wrong, but when I run emerald --replace, it runs just fine, just doesn't change my theme when I select a new theme from the emerald theme manager. It does, however, report that it is Reloading... when I select a new theme - so it does seem to be running correctly.

Could it be there is something in conflict with it?

share|improve this question

closed as too localized by Nitin Venkatesh, James Mar 1 '12 at 17:05

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

I've read that this PPA fixes emerald on natty - have you tried this? – fossfreedom Aug 22 '11 at 19:29
Are you using Unity? – RolandiXor Aug 22 '11 at 21:38
Emerald isn't supported in Ubuntu. Its quite possible that it will no longer operate. – Thomas Ward Aug 22 '11 at 22:19
@fossfreedom: Yes, I was using that, but then I was getting a segfault a while back, which caused me to build from source. That worked until this latest update. – jwir3 Aug 22 '11 at 22:42
@Roland: No, I'm using gnome-classic with the panel disabled and Docky + awn. – jwir3 Aug 22 '11 at 22:42

You rebooted right? If so, use this tutorial:

share|improve this answer
Hm... I actually was unable to solve this problem. Apparently, emerald is a dead project. I'm a bit disappointed, because I liked the way my windows looked with emerald themes. Do you know of any projects that aren't dead and are like emerald? – jwir3 Oct 6 '11 at 16:45
What??? I thought that emerald was actively maintained. Well, I have no idea of any forks. – MiJyn Oct 13 '11 at 18:59
Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – James Mar 1 '12 at 17:05

Not the answer you're looking for? Browse other questions tagged or ask your own question.