Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Why while viewing PDF files on ubuntu on Chrome no spaces are shown?

Is it my problem or it's same for everyone?

If I open that file in Firefox it asks me to download it, but I can't see it without downloading.

EDIT: maybe anyone knows how to make it automatically download like in Firefox?

share|improve this question

3 Answers 3

up vote 1 down vote accepted

You can disable Chrome builtin PDF viewer. Open chrome://plugins/ in your address bar and click disable.

share|improve this answer

Try using this Extension: https://chrome.google.com/webstore/detail/nnbmlagghjjcbdhgmkedmbmedengocbn

It will open up the PDF in Google Docs Viewer.

share|improve this answer

This issue has been reported and fixed. The fix should show up in Google Chrome 22.0.1223.0 and newer.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.