Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Running skype on AMD64 : linux32 skype. If I use a normal account to connect skype, it crashes upon connecting, at the exact moment it is trying to play a sound file. My console then displays Aborted.

When I launch it as root user, I have no problem in connecting, and I can chat (text) and receive audio.

Tried rm ~/.Skype/shared.xml on normal user to no avail. Tried also chmod ugo-r libpulse-simple.so.0.0.3 as root but still crashing. Thanks for your help.

share|improve this question
    
Thanks for your answer. Dumb me, last time I installed skype on 64bit, there was no 64bit version available. Now, I can see one at skype.com. Downloading and installing... –  DotMG Aug 22 '11 at 13:22
    
Installed skype2.2 64bit. No crash after connexion. Audio output OK. Microphone not working but that's another matter. –  DotMG Aug 22 '11 at 13:34
    
I've moved my comment into an answer so you can mark it as accepted. As for your mic issue, you may consider posting that as another question, as this question is for it crashing when run as normal user. –  Thomas W. Aug 22 '11 at 14:27

1 Answer 1

up vote 0 down vote accepted

Downloading and installing the 64-bit version of Skype may fix your crashing issues.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.