Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When my Screen saver is due to start I just get a blank screen. I have recently installed Compiz, before the screen saver worked as normal. I don't get locked out or any major problem but I just see a blank screen rather than one of the pre-installed screen-savers.

share|improve this question
1  
Two quick (maybe obvious) things to check. Be sure to check power management settings to see if your screen is set to turn off after some time. Also, I think the default Ubuntu screensaver is just a blank screen, so make sure your screensaver is set to something else. –  Kris Harper Aug 22 '11 at 12:44
    
Screen saver set to FuzzyFlakes and power management set to never. Still get a fading blank screen instead. –  motoringeek Aug 22 '11 at 12:56
1  
Problem seems to have gone away. Screensavers now start with the settings to 5mins (not less). I still get a blank screen if I set settings to 1 or 2 mins. –  motoringeek Aug 23 '11 at 22:15

1 Answer 1

(OP states issue resolved)

Problem seems to have gone away. Screensavers now start with the settings to 5mins (not less). I still get a blank screen if I set settings to 1 or 2 mins. – motoringeek Aug 23 '11 at 22:15

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.