Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Been playing with live discs since 10.10 but now have gone ahead and dual booted.

I have a Acer 5742z with a Nplify 802.11b/g/n wireless connection.

The install went well and drivers seem to be working.

BUT, although wireless detects some local networks it doesn't find mine.

I have WPA-PSK security on my modem, could this be the problem??

I don't want to change my modem settings as all my other WIFI devices are contected to it.

So I need help in finding my home network. A step by step guide would be useful. I am using Windows 7 now to write this but would love it if I could use Ubuntu online.

I only can when I connect an Ethernet cable.

Thanks in advance.

share|improve this question
    
What channel is your modem using? I know I found with 11.04 that it didn't support channel 13 with my driver. –  Cry Havok Aug 21 '11 at 11:10
    
Channel 12. I will change it now and see if it helps. –  motoringeek Aug 21 '11 at 11:13
    
Now Channel 9 and does detect it. Thank you. New problem says AUTHENTICATION REQUIRED but it I have the settings "new stations accepted automatically". I have the password correct. Whats the problem?? –  motoringeek Aug 21 '11 at 11:23
2  
please post your solution as an answer otherwise the question will remain open in the system. Thanks. –  fossfreedom Aug 21 '11 at 15:39
1  
@cry-havok and motoringeek: Wifi Channels 12, 13 can not be used legally in some countries (IIRC US). Thus, some hardware manufactures disable them by default. Probably the Windows driver turns them on judging by your location settings. –  Jan Aug 21 '11 at 17:50
show 3 more comments

2 Answers

up vote 4 down vote accepted

The problem with 11.04 is that some drivers no longer support (2.4 GHz) channels above 11. You may find that you need to change the channel to 11 or less.

share|improve this answer
    
Can you provide a source for this problem you are mentioning. In my case it happens both scenarios. On one I can see like a million wireless hotspots. In the other I can see only the spot next to my room and thats it. –  Luis Alvarado Aug 23 '11 at 17:22
    
Sorry, I found it via a bug report when my upgraded laptop wouldn't see my wireless network. –  Cry Havok Aug 25 '11 at 17:09
    
@Cry Havok Your methode is very simple and it works. Thanks. But just to add more information. My modem's default setting for channel is set to auto, it can be anything from 1-13 at anytime. And I believe the other modem is the same too. This is a bug and should be fixed. I'm using Ubuntu 12.04 and this issue still effects me. –  Kreaninw D. Unlimited May 10 '12 at 6:30
add comment

The security or encryption method set in the modem would not affect the ability of the wireless adapter in the computer to detect the modem's wireless transmissions. If the modem and Network Manager are set to different encryption methods then they will not be able to communicate. That is not your problem.

Your wireless adapter is recognized by Ubuntu and Network Manager is detecting networks. You say this. So, your question is Why does Network Manger not detect my wireless network?

Here is a link to a Wireless Trouble Shooting Guide. It lists some commands that are useful for collecting information that will help diagnose what is wrong.

Wireless Trouble Shooting guide

Note the use of the command nm-tool This command will scan for networks. Is your network listed? You can also find out the encryption method of the network if you are curious.

Think about the possibility of being out of range Or something blocking/degrading the radio signal

Regards.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.