Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

No matter what I do, I can't get the Ubuntu One client to allow me to add my computer to the sync list in my account. I've tried reinstalling, deleting config files, etc... nothing seems to work.

When I click on the "Manage Account" link, it just opens my browser and takes to my account page in Ubuntu one. It does not ask to add a computer, and if I try to click connect, it doesn't do anything, just remains disconnected. Anyone know what to do?

share|improve this question

3 Answers 3

up vote 3 down vote accepted

A number of users have reported issues with connecting, and there is a recommended workaround.

Open System > Preferences > Passwords and Encryption Keys.

Under "Passwords," right-click on Ubuntu One and select Delete.

Open Applications > Accessories > Terminal and run:

killall ubuntu-sso-login; u1sdtool -q; u1sdtool -c

That command should cause the Ubuntu One SSO dialog to appear. From there you can either sign up for a new Ubuntu One account or add your computer to an existing Ubuntu One account.

share|improve this answer
    
Awesome, worked for me! –  Oscar Godson Oct 19 '10 at 17:50

Are you using Ubuntu 10.10 (Maverick) or Ubuntu 10.04 LTS? A common workaround for both can be found at the first Ubuntu One FAQ entry. If that doesn't work for you, then it's best to send a support request to https://one.ubuntu.com/support/contact

Also, clicking the "Manage account" link will not get you to the "add your computer" step. Just in case someone else tries the same thing and wonders why that doesn't work. :)

share|improve this answer

When you launch Ubuntu One in Menu > System > Preferences > Ubuntu One, have you clicked on the devices tab once the program launches? That tab allows me to connect/disconnect multiple devices and such.

Let me know what happens.

share|improve this answer
    
Yeah, tried that a million times. I've clicked restart, connect... nothing. The device list does not show my other computers as well. It's as if U1 hasn't authorized this machine and won't allow me to. –  Doughy Oct 10 '10 at 22:40
    
And you're signed up for the basic 2gb plan? (just double checking) There seems to be a bug report atm too: bugs.launchpad.net/ubuntuone-client/+bug/417664 –  CrunchyNeo Oct 10 '10 at 22:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.