Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Ubuntu 10.10 and a GeForce 8400 GS GPU with the Nvidia package.

My monitor is a Dell 2001FP and lists its native resolution as 1600 * 1200. I can only achieve 1152 * 864. Same issue with Fedora. In Win XP/Vista the resolution is achieved.

I've unsuccessfully edited the xorg.conf in the past with details that seem appropriate for the monitor and have had little results.

Any suggestions? Granted this is pretty old hardware and I'm doubtful others will still be using a similar set-up.

share|improve this question
    
I have this monitor also, and have been using it at native resolution with Nvidia cards for a long time. I'm not familiar with the 8400 GS; is that a motherboard chipset? If so, perhaps the driver doesn't think it has enough ram? Have you tried installing and running nvidia-settings? –  mfeif Aug 20 '11 at 12:58
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  bodhi.zazen Mar 18 '12 at 2:55
add comment

closed as too localized by fossfreedom Mar 18 '12 at 9:00

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.