Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu detects a DVI monitor even if I don't have any. I only have a VGA monitor plugged. This is a problem because the game I play crashes when I have two monitors. But I only have one monitor plugged in. This only applies to Ubuntu 11.04, and Linux Distros with the latest Linux Kernel for some reason. The graphics card I'm using is Intel's GMA 3150. It's the same graphics card used in some netbooks. But I have on a desktop. So, how can I make Ubuntu not detect it. I mean like get rid of it, not just turning off the monitor through the Monitor Preferences.

share|improve this question

closed as too localized by Bruno Pereira Mar 16 '12 at 16:40

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. I am flagging this for closure. Regards, –  Ringtail Mar 16 '12 at 16:40

1 Answer 1

If it is only with the latest kernel, it may be a defect in the kernel, or drivers for the GPU may be a bit buggy with this kernel. Try rolling back to kernel and see if that does anything.

Good luck!

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.