Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I try to login via browser (Chrome, Firefox) to Ubuntu One, I get following error:

Something has gone wrong Sorry about that. This problem has been reported to Ubuntu One engineers and we'll fix it as quickly as possible. This may be a temporary problem, so try again in a few minutes. You can also review the current status of Ubuntu One which may contain more information about this issue.

I can, however, go to machine adding page on Ubuntu One. I'm using only one computer, and it is listed there several times. I tried to delete every entries there and adding my computer once more, but it doesn't seem to fix the problem.

What blocks connecting my computer to Ubuntu One cloud? It happened ever since I remember. I really wanna use it to store my 100GB stuff, but I just can't connect :)

share|improve this question
2  
Consider reporting a bug here: bugs.launchpad.net/ubuntuone. –  dv3500ea Oct 10 '10 at 20:49

3 Answers 3

Can you check if your computer is connected to Ubuntu One? You can see this on the terminal by running:

u1sdtool --status

That should show online and connected as true. If you're connected and you're still getting an error when trying to log into the Ubuntu One site or your computer is not connected, then your best bet is to submit a support request at https://one.ubuntu.com/support/contact You don't need to be logged in to send the request.

share|improve this answer
    
pk@pk-laptop:~$ u1sdtool --status State: READY connection: Not User With Network description: ready to connect is_connected: False is_error: False is_online: False queues: WORKING_ON_BOTH So I'll better try to send request... –  Paweł Karpiński Oct 11 '10 at 4:54
    
try to do: u1sdtool --connect the again --status and see if the output is different. –  Huygens Oct 12 '10 at 21:52

Check your terminal after executing command:

ubuntuone-launch

Maybe you got any Python's backtrace or something. Worth try ;)

share|improve this answer
    
terminal shows nothing after that command :( PS. kkrzysiu from telepathy-sunshine? where is PPA for telepathy-onetczat? ;P –  Paweł Karpiński Oct 10 '10 at 22:03
up vote 0 down vote accepted

the problem was fixed by contacting support, my account was broken and they've fixed it :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.