Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 11.04 on an ASUS eeePC netbook. I've noticed that when I am downloading using the latest (as of Aug 17) Transmission, my network completely drops (I cannot ping the gateway, all other network apps stop working). I have to tell Ubuntu to reconnect before anything will work again. I haven't tried much but fiddle with some Transmission settings to no avail. Does anyone have any ideas how I can fix this? I'm not familiar with anything like rebuilding a kernel to upgrade the network or anything.

To add, this problem did not happen when I had Ubuntu 9.04 installed with whatever latest build of Transmission it had.

share|improve this question

closed as too localized by htorque, jokerdino, jrg Feb 25 '12 at 13:37

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
check you log files for SYN FLOODING. I fixed this by installing dd-wrt firmware on my router and upping the TCP/IP connections ;-) –  Rinzwind Aug 19 '11 at 7:03
    
This question appears to be abandoned as there hasn't been any activity for a longer period of time. I'm voting to close it for now. If by any reason you think this question is still viable or useful in anyways or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reasons why you want it reopened. Thanks! –  htorque Feb 23 '12 at 18:36

2 Answers 2

Once I had too this problem, after I changed the Maximum peers per torrent to 100 and Maximum peers overall to 50, the problem disappears.

share|improve this answer
    
I don't understand why it would only happen in this ubuntu and not 9.04. In 9.04, I bumped it all the way up to like 100 and 1000, and it was fine. I tried that, though, and it still happened. –  Chris Aug 18 '11 at 6:27
    
Do you really need the latest version of Transmission because of a feature that is not in the previous or is it "faster"? If the previous one worked fine and answer to first question is no, what I would do if in your case is downgrade. –  Marky Aug 18 '11 at 6:34
    
I don't know if it's been upgraded since 11.04 was released actually. I have it set to download updates though, so I'm just assuming it's the latest. –  Chris Aug 18 '11 at 6:36
    
Transmission version for Natty is 2.13 default. I don't remember upgrading mine too but that's what I have, and it works perfectly even with up to 200 peers / torrent. Of course, I increase my Max overall peers to a number higher if I have more than 1 downloads simultaneously. Then again, I'm on a regular desktop, not same hardware as yours. –  Marky Aug 18 '11 at 6:44
    
The hardware should be fine--like I said, in 9.04 on the same system, it was fine at 100/torrent, 1000 global. I basically used it as my all-night-downloading machine since it used hardly any power. I thought maybe I should upgrade for security and that 2.6.38 user responsiveness patch my buddy told me about, though, so I did. –  Chris Aug 18 '11 at 7:23

It might be that the link you're using to download is broken. Try some other links or torrents you're sure about or you used before to see if it's the problem. Also, using other download managers might help.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.