Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu on my laptop and it was successful. I liked it so much that I wanted to install it on my desktop.

When I try to install onto the desktop the monitor goes to sleep when Ubuntu is halfway installed.

I think the graphics cards is an issue, but I don't know. I have a Nvidia GeForce 9600 Gs graphics card.

I've tried the following but these have not worked - the monitor always goes to sleep:

  • two different monitors via VGA.
  • dual boot with wubi
  • installing via the live CD
  • installed a brand new hard drive just for Ubuntu,
  • Installing via the alternate CD
  • Tried Nomodeset
  • Tried Noapic
  • I found the solution to my problem graphic card was over heating. Is fix now and ubuntu is up and running.Thank you guys for the help!!!!!
share|improve this question
    
Have you tried turning powersaving off in BIOS? I have no idea if it is the issue but imo it's worth a shot. –  user23476 Aug 17 '11 at 21:07
1  
Did you try moving the mouse or pressing the space bar? :p –  alexy13 Aug 18 '11 at 2:18
    
Well is not a problem with the CPU going to sleep just the monitor. I tried moving the mouse and space bar.lol. I run a test for my motherboard and graphics card in windows and it says they are working fine, but I don't know. Today I was watching a movie in windows and all of a sudden the monitor went to sleep and the dvd stop spinning, but the cpu is still on an running not at sleep. That's what happens when I'm try to install ubuntu. –  jart Aug 18 '11 at 3:06
1  
Please add your solution as an answer - otherwise your question will not be answered in the system. Thanks. –  fossfreedom Aug 19 '11 at 21:01
add comment

3 Answers

  1. Before you boot the live cd (or the live usb) choose nomodeset.

  2. You also can try others settings at boot like acpi=off and noapic

  3. WelshBluebird has reported the same problem if he keeps his wireless card attached.

Reference: 1.

share|improve this answer
    
SO i CLICK nomodeset and then what do I do. I try hitting nomodeset and then install ubuntu, but the monitor went to sleep. –  jart Aug 17 '11 at 18:12
    
You know I think it might be something wrong with graphics card because when I enter my computer bios the monitor would go to sleep. I was having the same problem with windows where my monitor would randomly go to sleep. I updated the drivers for windows and it stop doing that. I try nomedeset and monitor goes to sleep. –  jart Aug 17 '11 at 19:00
    
I've edited the answer with more alternatives. –  desgua Aug 17 '11 at 21:17
add comment

I found the solution to my own problem. The problem was that my graphics card was over heating during the installation. I took out the graphics card cleaned it and then installed a new fan and now it is working fine. I got to install Ubuntu 11.04 64bit.

Thanks everyone for the help.

share|improve this answer
add comment

If the monitor goes to sleep when you are in the BIOS screen (before any OS is loaded), then it's a hardware or (more strange) a BIOS issue.

Try to update your computer BIOS as the last resort. I fear that the most likely cause is a hardware problem (either monitor or video card related).

share|improve this answer
    
yeah most likely is the video card because it happens in either one of my monitors, and I just bought one of them not even a year ago. What I don't get is that the monitor goes to sleep only when I'm installing ubuntu. When I run windows is all fine. –  jart Aug 18 '11 at 20:55
    
The fun thing is that it sleeps while in BIOS. Maybe the BIOS, at boot time is setting something wrong in the video card (likely in power saving settings). It could be possible that windows drivers reverse it, but Ubuntu drivers don't. This could explain why it sleeps when it's controlled by the BIOS or Ubuntu but not Windows. This is also I ask you to update the BIOS. This is just a highly speculative idea, more likely to be wrong than right, but it's worth trying. –  Javier Rivera Aug 19 '11 at 7:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.