Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've tried a few different mice and all exhibit the same issue:

Only about two fifths of the "ticks" from each mouse's scroll wheel actually do anything.

Distressingly, it seems to be random. Sometimes, I'll get a wonderful string of three or four ticks in a row that work; other times, seven or eight ticks in a row do nothing. All of the mice I've tried work perfectly on my Windows netbook and on a friend's Macbook.

What do I need to configure to make my scroll wheels behave?

One of the mice is brand new, and all the mice are from Logitech or Microsoft, if that makes any difference.

share|improve this question

closed as too localized by Luis Alvarado Mar 14 '13 at 15:36

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I've seen this behavior now on every Ubuntu 12.04 workstation I've used. I'm guessing it's an X windows problem. They don't seem to be polling the mouse scroll event often enough. –  user136618 Mar 1 '13 at 6:49

Browse other questions tagged or ask your own question.