Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Okay, for some reason, my USB speakers (which work perfectly fine in Ubuntu) don't work with Wine, but my monitor speakers (which aren't USB) do work with Wine? Is there some way to fix this? Thanks!

share|improve this question
    
That's interesting. I'm experiencing that as well. The string I get from lsusb is: Bus 004 Device 003: ID 0d8c:0001 C-Media Electronics, Inc. Audio Device. I have no chance to report bugs or do anything about it in the near future, but if you file a bug and comment here, I'll certainly try to help if I can. –  Jo-Erlend Schinstad Aug 16 '11 at 23:24
    
Can you tell us what driver WINE is using for sound? It should be ALSA or OSS, either way it should be routed through Pulseaudio. –  RolandiXor Aug 16 '11 at 23:39
    
@Roland It's using ALSA. –  Wolf Aug 17 '11 at 0:48
    
@Wolf: Well afaik it should be working then. What you could probably do is file a bug. It would be helpful in not only getting your problem fixed but also getting the problem solved for others. –  RolandiXor Aug 17 '11 at 1:01
    
Okay, where do I post the bug. –  Wolf Aug 17 '11 at 18:25
show 1 more comment

closed as off topic by Bruno Pereira Mar 29 '12 at 12:48

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.