Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Menus in the file manager and desktop, both controlled by Nautilus, don't have shadows behind them when other GTK menus do? I'm running the proprietary nVidia drivers with Compiz, by the way.

share|improve this question
    
Are you using nautilus elementary? –  Alvin Row Aug 15 '11 at 22:40
    
@DoR: Yes, I didn't think about that. I just checked on a computer that doesn't use nautilus-elementary and it didn't have this problem. –  Thomas Boxley Aug 15 '11 at 22:50

1 Answer 1

up vote 1 down vote accepted

This is a known issue with the RGBA window transparency support in Nautilus Elementary.
The solution is to disable it:

  1. Edit ➜ Preferences ➜ Tweaks ➜ Uncheck 'Enable rgba transparency'

    enter image description here

  2. Restart Nautilus:

    killall nautilus
    
share|improve this answer
    
Thank you for this. –  Thomas Boxley Aug 16 '11 at 2:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.