Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

my tata photon whiz huawei modem could not detected in ubuntu 11.04. I have tried my best but it went in vein. so please help me,i am not able use internet on ubuntu.

share|improve this question

closed as too localized by Mark Rooney, Luis Alvarado, bodhi.zazen, fossfreedom Apr 5 '12 at 8:36

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Have a look at the related Tata Photon questions - what model do you have e.g. EC-1260/1261 ? Please add to your question what you have tried. –  fossfreedom Aug 15 '11 at 12:05
We need more hardware information to help you, can you look at this question and then edit your question adding the information. –  bodhi.zazen Apr 2 '12 at 21:14

1 Answer 1

Not exactly sure what model you have so I am providing the manual download page:

enter image description here

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.