Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have two monitors set to TwinView in Nvidia's settings. When I run Boxee it expands over both of them. Is it possible to run it in just one of them?

share|improve this question
add comment

3 Answers 3

up vote 2 down vote accepted

You can press \ to toggle full screen mode. Then you could at least run it in windowed mode on a single screen.

For a more complete solution, this thread on the Boxee forum may be helpful. It's been a while since I used Boxee on a dual screen system, but when I did, I used something similar to what's outline there.

share|improve this answer
    
Exactly what I was looking for. Thanks –  Donatas Bacius Oct 11 '10 at 21:48
add comment

Try pressing the \ key in Boxee and it will go into windowed mode. This won't completely fix the problem, but at least it wont occupy both monitors.

P.S. you should probably upgrade to 10.10

share|improve this answer
1  
Yes, 10.10 has been release for almost a day now. :-) –  Tim Lytle Oct 10 '10 at 19:08
add comment

Also ive noticed that if you enable 'twinview' in the nvidia-settings tool and click apply. That the current session will not competely work as expected. A logout/back in will enable twinview fully, and Hopefully apps will then fullscreen to one or the other monitor.

alternative work around. Compiz can force a window to be on a specific monitor/fullscreened/specific size.

So Try enabling twinview in nvidia settings, log out/back in. If that fails dig into compiz plugins.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.